Resolved
Mobiloan Service Outage
Started , resolved .
Resolved
We experienced a major service disruption yesterday due to a widespread AWS outage affecting several core Mobiloan systems. This resulted in complete downtime across multiple Mobiloan services.
All systems are now fully restored, and operations have returned to normal. We are monitoring closely to ensure continued stability.
We sincerely apologise for the inconvenience and appreciate your patience while our team worked at multiple avenues to mitigate the effects of the issue.
Mobiloan will compile a thorough post mortem highlighting changes we plan to make which will mitigate the severity of such a global outage in the future.
Created
Good day.
We regret to state that many of Mobiloan's services have been severely impacted by the international Amazon Web Services outage.
Such an event has been unprecedented.
It appears that their engineers are making progress in resolving the issue.
Please monitor for further updates: health.aws.amazon.com/health/status