Back
Degraded

XDS service intermittend

Started 3 Oct at 11:32am SAST, resolved 3 Oct at 01:00pm SAST.

Xpert Decision Systems
Resolved

XDS service restored.

Posted 3 Oct at 01:00pm SAST.
Created

XDS service is intermittent and the bureau is experiencing high latency and response times. Engineers are working on the problem. Mobiloan will provide updates as and when we obtain new information from XDS

Posted 3 Oct at 11:32am SAST.