Back
Degraded

Amplifin Service Intermittend
Started 19 Apr at 10:56am SAST, resolved 21 Apr at 08:18am SAST.
Amplifin Allps (web3)
Resolved
The issue affecting the Allps web2 server has been resolved. We will however continue routing all AWS calls through web3 as per Amplifin's recommendation.
Posted 21 Apr at 08:18am SAST.

Created
We have received notification from Amplifin that their web services server (web2) is performing sub-optimally. We have redirected all aws requests via (web3) upon their instruction and will continue monitoring performance.
Posted 19 Apr at 10:56am SAST.