Back
Degraded

XDS Service Degraded
Started 3 Jan at 10:29am SAST, resolved 3 Jan at 10:54am SAST.
Xpert Decision Systems
Resolved
XDS has confirmed that the enquiry service is operating 100% normally again.
Posted 3 Jan at 10:54am SAST.

Created
There was a intermittent issue picked up at XDS causing enquiries to time out between 09:15 - 10:15 on 3 January 2023. The issue has been resolved the XDS team will monitor and investigate what caused the issue.
Posted 3 Jan at 10:29am SAST.