
Amplifin DNS lookup failure
Started 28 Nov at 12:02pm SAST, resolved 29 Nov at 08:42am SAST.
Resolved
Allps has resolved their DNS server configuration issue.
Updated
Although the issue with the Amplifin DNS address server not resolving requests from all locations has not been yet resolved by Amplifin, Mobiloan has successfully setup and routed all affected requests via a temporary server which bypasses this restriction. With this fix in place, all calls to Allps web services should resolve as expected.

Created
Amplifin is currently unable to resolve requests from certain host providers. This issue is effecting most central server related tasks performed by Mobiloan. e.g. EFT and Wallet payments, auto-receipting. Amplifin is still investigating the cause and will provide feedback.
We are working at coding a temporary alternative solution for payout only (as we deem this the most important function). We will keep you updated.
TEAM Mobiloan